SJC1 Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 16:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2020 - 15:30 UTC
Investigating
We are currently investigating an issue with one of our Top of Rack (ToR) switches at our SJC1 Facility, which is impacting network stability in a limited number of hosts. Please standby for further updates.
Posted Aug 14, 2020 - 15:15 UTC
This incident affected: Equinix Metal Network.