Emergency Backbone Router Upgrade AM6
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 16:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 15:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2022 - 13:12 UTC
Investigating
We have identified an issue affecting one of our Backbone Routers at our AM6 Facility, we will be performing an emergency upgrade of the router to resolve the issue.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jun 15, 2022 - 12:46 UTC
This incident affected: EMEA (Amsterdam (AM)) and Equinix Metal Network.