Partial Network Interruption In SJC1
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Feb 27, 2021 - 21:40 UTC
Monitoring
We currently do not see any indication of a serious problem with the switch related to this incident. All systems are operational at this time, and we will continue to monitor for signs of further issues.
Posted Feb 27, 2021 - 20:54 UTC
Investigating
At 15:23 EST on 02/27/2021 we discovered that one one of our network switched in SJC1 went down for a short period of time. We are currently investigating the cause of this interruption.
Posted Feb 27, 2021 - 20:35 UTC
This incident affected: Equinix Metal Network.