Equinix Metal API Unavailable
Incident Report for Equinix Metal
Resolved
This issue is now resolved.
Posted Jan 10, 2021 - 20:31 UTC
Update
There may be disruption to our customer portal over the next 10 minutes.
Posted Jan 10, 2021 - 20:14 UTC
Identified
Our API is currently unavailable. Our customer Portal remains fully operational. We have identified the issue and it will be available shortly.
Posted Jan 10, 2021 - 19:58 UTC
This incident affected: Equinix Metal API and Equinix Metal Portal.