Device Provisioning Issue in Sydney (SY) Metro
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted May 26, 2022 - 17:28 UTC
Monitoring
A fix has been implemented for all operating systems other than windows 2022 - we are monitoring the status of that fix as well as patching the remaining issues around windows device provisioning
Posted May 26, 2022 - 13:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2022 - 11:56 UTC
Update
We are continuing to investigate this issue and will provide updates as we go.
Posted May 26, 2022 - 10:03 UTC
Investigating
We are currently investigating an issue affecting provisioning in SY. Provisioning in Sydney Metro may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted May 26, 2022 - 08:17 UTC
This incident affected: Asia-Pacific (Sydney (SY)) and Device Provisioning.