Partial Network Interuption In SJC1
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Feb 20, 2021 - 01:55 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2021 - 20:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2021 - 20:04 UTC
Investigating
We have encountered redundancy loss on one of our switch pairs in the SJC1 facility. This may have cause a brief loss of connectivity to some customers with servers in an unbound hybrid or layer 2 networking mode.

If you believe you may have been affected by this incident and need support, please reach out to support@equinixmetal.com for assistance.
Posted Feb 19, 2021 - 19:04 UTC
This incident affected: Equinix Metal Network.