Site Infrastructure Maintenance - DFW2
Scheduled for Apr 29, 15:00 - 21:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 12, 2021 - 14:32 UTC
Scheduled
On Thursday April 29, 2021 between 11:00 and 17:00 EST (1500-2100 UTC), we will perform a scheduled maintenance on our site infrastructure in DFW2. We do not anticipate any extended disruption, but the maintenance could result in provisioning being unavailable intermittently over the course of the maintenance window.

During the brief periods in which provisioning is unavailable, DFW2 site endpoints will not be accessible (e.g. metadata requests in this facility). As this maintenance does not impact our network or customer infrastructure directly, anything that is already deployed will continue to be accessible.

Please reach out to us via support@equinixmetal.com with any questions.
Posted Apr 01, 2021 - 20:55 UTC
This scheduled maintenance affects: Provisioning Status -Americas (Dallas (DA)).