Elevated API error rates
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 15:48 UTC
Monitoring
Increased error rates has been identified as being related to db transaction locking which are now no longer occurring, and we are monitoring for any abnormalities in our services.
Posted Jun 12, 2021 - 15:40 UTC
Investigating
We have received an increased number of reported errors indicating degraded health of our API and associated provisioning systems, and are investigating impact
Posted Jun 12, 2021 - 15:26 UTC
This incident affected: Equinix Metal API, Equinix Metal Portal, and Device Provisioning.