Connectivity Issues in Tokyo Metro
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 15:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2021 - 14:33 UTC
Identified
We have issue with router in Tokyo metro that is causing some connectivity problems. Engineers are working on stabilizing the device and connectivity.
Posted Jun 16, 2021 - 14:14 UTC
This incident affected: Equinix Metal Network.