NY5 provisioning services impacted
Incident Report for Equinix Metal
Resolved
Provisioning services have been restored
Posted Apr 25, 2021 - 03:50 UTC
Monitoring
We've identified and remediated the issue, and are currently monitoring the issue.
Posted Apr 25, 2021 - 03:16 UTC
Investigating
Provisioning services in the NY5 facility are degraded. Investigating now.
Posted Apr 25, 2021 - 02:33 UTC
This incident affected: Provisioning Status -Americas (New York (NY)) and Device Provisioning.