Equinix Metal Portal & API Unavailable
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jan 17, 2021 - 15:13 UTC
Update
We are currently experiencing a major outage affecting the Equinix Metal API and customer portal. Please bear with us while we address this issue. Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jan 17, 2021 - 14:59 UTC
Investigating
Our API is currently unavailable. Our customer Portal remains fully operational. We have are currently investigating the issue.
Posted Jan 17, 2021 - 14:46 UTC
This incident affected: Equinix Metal API and Equinix Metal Portal.