Frankfurt Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Aug 07, 2022 - 01:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 07, 2022 - 01:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2022 - 00:57 UTC
Investigating
We have identified an issue affecting one of our ESR switches at our Frankfurt Facility, which impacted network stability in a limited number of hosts.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Aug 07, 2022 - 00:44 UTC
This incident affected: EMEA (Frankfurt (FR)) and Equinix Metal Network.