Device Provisioning Issue in IAD1
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 22:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2021 - 22:20 UTC
Update
The customer impact is existing customers cannot re-provision or deprovision. IAD1 site is planned to be deprecated and doesn't affect any new customers as new provisions are disabled.
Posted Oct 20, 2021 - 21:41 UTC
Investigating
We are currently investigating an issue affecting provisioning in IAD1. Provisioning in this facility may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Oct 20, 2021 - 21:26 UTC
This incident affected: Provisioning Status -Americas (Washington DC (DC)) and Device Provisioning.