Non-Impacting Power Issue - Dallas Metro
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted May 05, 2021 - 02:11 UTC
Monitoring
We have confirmed the loss of redundancy was related to facility maintenance activity with an impact out of scope.
At this time, all maintenance activity is complete, and all redundancy has been restored.
Posted May 05, 2021 - 02:01 UTC
Identified
We have identified a power issue impacting a single feed in our DFW2 facility. At this time, there is no impact. We are in contact with the Data Center provider and will update this incident if impact occurs or as the situation is resolved.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted May 05, 2021 - 00:44 UTC