Global Device Provisioning Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 23:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2021 - 22:54 UTC
Identified
We had identified an issue that is affecting device provisioning in multiple locations globally. Provisioning may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jul 26, 2021 - 22:13 UTC
This incident affected: Device Provisioning.