Reports of Impact to DNS Resolution
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 20:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 20:32 UTC
Identified
We have identified and issue with a problematic name server and are implementing a fix.
Posted Jun 11, 2021 - 20:20 UTC
Investigating
We have received an elevated level of reports which indicate a possible issue with DNS Resolution. We have opened an incident, are investigating further, and will update with additional findings.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jun 11, 2021 - 20:03 UTC