Mastership Change in single rack in DFW2
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jun 05, 2021 - 07:16 UTC
Monitoring
A mastership change occurred on a single rack in DFW2, and the BGP sessions were bounced. We are currently monitoring the affects of the change.

Please reach out to us via support@equinixmetal.com with any questions.
Posted Jun 05, 2021 - 05:14 UTC
This incident affected: Equinix Metal Network.