SJC1 Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 05:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2021 - 04:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2021 - 04:14 UTC
Investigating
We have identified an issue affecting one of our Top of Rack (ToR) switches at our SJC1 Facility, which impacted network stability in a limited number of hosts.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Sep 11, 2021 - 04:05 UTC
This incident affected: Equinix Metal Network and Provisioning Status -Americas (Dallas (DA)).