DC | bbr2.dc1 telia circuit flapped

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 01:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2025 - 01:07 UTC

Investigating

An intermittent connectivity issue with a service provider link has been identified, potentially resulting in increased latency or loss for some customers
Posted Jun 20, 2025 - 00:51 UTC
This incident affected: Americas (Washington DC (DC)) and Equinix Metal Network.