Provisioning Failures For ARM and EFI Boot Enabled Servers
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted May 15, 2021 - 21:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2021 - 17:39 UTC
Investigating
We are currently investigating the cause of provisioning failures for our ARM base and EFI boot enabled servers. Symptoms of this issue are servers booting to the grub interface after an OS installation completes, rather than host the OS. This causes the server provision to fail after a period of time due to phone home timeout.
Posted May 15, 2021 - 17:30 UTC
This incident affected: Device Provisioning.