Silicon Valley (SV) Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted May 07, 2022 - 09:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2022 - 09:25 UTC
Identified
Our NetOps Team identified the issue to a single rack in the SJC1 facility. A full reboot of the switch will be performed.
Posted May 07, 2022 - 09:08 UTC
Investigating
We have identified an issue affecting one of our Top of Rack (ToR) switches at our SJC1 Facility, which impacted network stability in a limited number of hosts.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted May 07, 2022 - 09:04 UTC
This incident affected: Equinix Metal Network.