Reduced network throughput between some facilities
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 14:13 UTC
Monitoring
Our NetOps team confirmed the network is back to normal and will monitor the status.
Posted Mar 29, 2021 - 10:33 UTC
Investigating
We're experiencing reduced network throughput between some facilities. Our networking team is investigating the issue. If this problem impacts your operations please reach out to support@equinixmetal.com.
Posted Mar 29, 2021 - 09:04 UTC
This incident affected: Equinix Metal Network.