Primary Shared Interconnection port impacted
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 12:14 UTC
Investigating
Equinix Metal has experienced a fault which is affecting Shared Fabric interconnections in the Seattle and Los Angeles metros.

Customers with redundant interconnections are experiencing impact to primary virtual circuits only. Redundant secondary virtual circuits remain in operation. Customers with non-redundant interconnections may be experiencing mixed impact to their virtual circuits.

Metros in the scope of this maintenance: Seattle, and Los Angeles.

Please reach out at support@equinixmetal.com with any questions.
Posted Apr 03, 2024 - 07:17 UTC
This incident affected: Equinix Metal Network and Americas (Los Angeles (LA), Seattle (SE)).