Seattle (SE) Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 06:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 05:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2022 - 04:46 UTC
Investigating
We are currently investigating a network issue at our SE4 Facility, which is impacting network stability in a limited number of hosts.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jun 10, 2022 - 04:45 UTC
This incident affected: Equinix Metal Network and Americas (Seattle (SE)).