Device Provisioning Issue in NY5
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Dec 19, 2020 - 22:21 UTC
Investigating
We are currently investigating an issue affecting provisioning in NY5. Provisioning in this facility may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Dec 19, 2020 - 21:00 UTC
This incident affected: Device Provisioning and North America (NY5 Provisioning).