DC Metro Emergency Network Maintenance
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 10:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2023 - 10:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2023 - 10:02 UTC
Investigating
Single rack emergency network maintenance in DC13.

Customers with servers configured with unbonded network modes may lose connectivity to some services for approximately 30 minutes as switches are upgraded. Customers with properly configured bonded modes should not lose connectivity, but should see impact to individual bond member nics at separate times.

Customers with non-redundant interconnections will lose connectivity for approximately 30 minutes as devices are upgraded. Customers with redundant interconnections should observe impact to primary and secondary connections at separate times.
Posted Aug 23, 2023 - 09:42 UTC
This incident affected: Equinix Metal Network.