Shared Fabric Port for CH metro

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Jul 20, 2023 - 00:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2023 - 23:52 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 19, 2023 - 22:15 UTC

Investigating

We are currently investigating a Shared Fabric Port down in CH metro.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jul 19, 2023 - 21:01 UTC
This incident affected: Equinix Metal Network.