Device Provisioning Issue in Silicon Valley (SV)
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 23:14 UTC
Identified
Our engineers has identified the issue and a need for an immediate emergency switch maintenance to be conducted to alleviate the issue. We expect the activity to be non-customer impacting.

We'll release another update.
Posted Sep 28, 2021 - 22:58 UTC
Investigating
We are currently investigating an issue affecting provisioning in SJC1. Provisioning in this facility may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Sep 28, 2021 - 20:31 UTC
This incident affected: Provisioning Status -Americas (Silicon Valley (SV)) and Device Provisioning.