SP4 Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 19:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2021 - 18:07 UTC
Investigating
We are currently investigating a network issue at our SP4 Facility, which may have momentarily impacted network stability in a limited number of hosts.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Oct 22, 2021 - 18:06 UTC
This incident affected: Equinix Metal Network.