Backbone traffic saturation

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 18:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 18:14 UTC
This incident affected: EMEA (Frankfurt (FR), Helsinki (HE), Stockholm (SK)), Asia-Pacific (Singapore (SG), Osaka (OS)), Equinix Metal Network, and Americas (Montreal (MT)).