Equinix Fiber connect circuit down between NY5 and Ny7

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Apr 05, 2025 - 09:29 UTC

Update

We experienced a complete outage at the NY7 site due to a fiber cut by the provider, which affected all fiber connection circuits between NY5 and NY7. This disruption impacted the Equinix Metal API, as the databases are housed in NY7. To restore service, we have configured an alternate path through NY5, NY4, and NY7. We are currently in the monitoring phase.
Posted Apr 05, 2025 - 09:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2025 - 08:48 UTC

Update

The cross-connects have been completed; however, the link is not yet active. We are actively addressing the matter at hand.
Posted Apr 05, 2025 - 08:19 UTC

Update

We are still working on having an alternate path between NY5 and NY7.
Posted Apr 05, 2025 - 06:39 UTC

Update

We are now working on establishing alternate paths
Posted Apr 05, 2025 - 05:02 UTC

Update

We are continuing to investigate this issue.
Posted Apr 05, 2025 - 05:01 UTC

Update

We are investigating the cause of all fiber connection circuits going down between NY5 and NY7
Posted Apr 05, 2025 - 03:21 UTC

Investigating

We are currently investigating this issue.
Posted Apr 05, 2025 - 02:16 UTC
This incident affected: Equinix Metal API, Equinix Metal Portal, Equinix Metal Website, Equinix Metal Network and Americas (New York (NY)).