Device Provisioning Issue in TR

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Sep 21, 2022 - 03:58 UTC

Investigating

We are currently investigating an issue affecting provisioning in TR2. Provisioning in this facility may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Sep 21, 2022 - 03:26 UTC
This incident affected: Device Provisioning.