Network Connectivity Issue TY

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted May 28, 2025 - 17:14 UTC

Monitoring

We experienced a flap at our TY metro, which has been recovered.

Please visit status.equinixmetal.com for further updates or contact support@equinixmetal.com for further assistance.
Posted May 28, 2025 - 17:11 UTC
This incident affected: Asia-Pacific (Tokyo (TY)) and Equinix Metal Network.