Equinix Metal API and Portal Impact: Request new interconnection error
Incident Report for Equinix Metal
Update
We are continuing to investigate this issue affecting the creation of new interconnection from Equinix Metal Portal/API.
Posted Oct 22, 2024 - 09:16 UTC
Investigating
We are currently experiencing a major outage affecting the creation of new interconnection from Equinix Metal Portal/API. Please bear with us while we address this issue.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Oct 22, 2024 - 05:17 UTC
This incident affects: Equinix Metal API and Equinix Metal Portal.