Equinix Metal API and Portal Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Mar 13, 2021 - 02:20 UTC
Investigating
We are currently experiencing a partial outage affecting the Equinix Metal API and customer portal. Please bear with us while we address this issue.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Mar 13, 2021 - 01:35 UTC
This incident affected: Equinix Metal API and Equinix Metal Portal.