Device Provisioning and Connectivity Issue in SJC1 and SV15
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 12:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2020 - 09:50 UTC
Update
We are continuing to investigate this issue.
Posted Oct 13, 2020 - 09:21 UTC
Investigating
We are currently investigating an issue affecting provisioning in SJC1 and SV15. Provisioning in these facilities may fail or time out while we resolve the problem. This issue also appears to affecting network connectivity in both sites.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Oct 13, 2020 - 09:19 UTC
This incident affected: Equinix Metal API, Device Provisioning, and Equinix Metal Network.