NY Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 21:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 21:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2023 - 20:53 UTC
Investigating
We are currently investigating a network issue at our NY Facility, which is impacted network stability for a few minutes.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Nov 01, 2023 - 20:27 UTC
This incident affected: Americas (New York (NY)) and Equinix Metal Network.