Device Provisioning and Deprovisioning Issue in NRT1 and AMS1
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 12:44 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 11:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 11:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2021 - 10:42 UTC
Investigating
We are currently investigating an issue affecting provisioning and deprovisioning in NRT1 and AMS1. Provisioning and deprovisioning in these facilities may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jun 09, 2021 - 10:08 UTC
This incident affected: Provisioning Status - Asia-Pacific (Tokyo (TY)), Provisioning Status - EMEA (Amsterdam (AM)), and Device Provisioning.