Provisioning affected in SJC1
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 08:40 UTC
Update
Provisioning services in SJC1 are active, we continue to monitor the problem.
Posted Nov 05, 2020 - 07:15 UTC
Monitoring
"We are experiencing a problem impacting provisioning in our SJC1 facility. No customer instances are affected."
Posted Nov 05, 2020 - 06:57 UTC
This incident affected: North America (SJC1 Provisioning).