Emergency: Restart Backbone Routers in ATL1
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 10:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 10:08 UTC
Investigating
On Jan 10 2022 between 8:15 and 8:30UTC, we will reboot rack switch cluster in ATL1 to alleviate a fault condition.

Customers in this rack will experience approximately 15 minutes of downtime during the reboot process.

Please reach out via support@equinixmetal.com with any questions.
Posted Jan 11, 2022 - 08:13 UTC
This incident affected: Equinix Metal Network.