Device Provisioning Issue in YYZ1, IAD1, MRS1, SEA1, LAX1
Incident Report for Equinix Metal
Resolved
We will be finalizing the remainder of the updates tomorrow, September 14th - most critical provisioning services have been restored
Posted Sep 15, 2021 - 04:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2021 - 16:52 UTC
Identified
We are currently investigating provisioning issues in YYZ1, IAD1, MRS1, SEA1, LAX1 . Provisioning in this facility may fail or time out while we resolve the problem. We've determined that this is will be a long running incident while we repair services in these facilities.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Sep 14, 2021 - 16:00 UTC
This incident affected: Device Provisioning.