SV Metro Isolation

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 13:47 UTC

Monitoring

At this time connectivity has remained stable and we are continuing to monitor.
Posted Feb 06, 2026 - 13:01 UTC

Identified

We have identified the issue and it has stabilized on its own. We are still investigating the root cause.
Posted Feb 06, 2026 - 12:46 UTC

Update

We are continuing to investigate this issue.
Posted Feb 06, 2026 - 12:44 UTC

Investigating

We are currently investigating an incident that impacted our Silicon Valley metro. Customers may have experienced a loss of connectivity during this issue.
Posted Feb 06, 2026 - 12:34 UTC
This incident affected: Americas (Silicon Valley (SV)).