AM6 Custom iPXE Provisioning Issue
Incident Report for Equinix Metal
Resolved
We've determined the issue to be isolated to a specific hardware platform type (c3.small.x86) and it's associated firmware and are working to address the issue fleet-wide, but resolving the active incident given root cause + remediation is known
Posted Jan 09, 2023 - 23:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2023 - 16:27 UTC
Identified
We are experiencing provisioning issues for our Custom iPXE in AM6 facility, our engineering team is investigating the cause.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jan 09, 2023 - 15:33 UTC
This incident affected: EMEA (Amsterdam (AM)) and Device Provisioning.