Partial Power Interruption Incident in Frankfurt (FR2)
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 00:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 23:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2021 - 23:10 UTC
Investigating
We had identified a power interruption incident currently affecting a portion of our racks in FR2 facility. Our engineers are investigating the cause of this incident in this facility.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jul 13, 2021 - 23:04 UTC
This incident affected: Provisioning Status - EMEA (Frankfurt (FR)) and Device Provisioning.