metal.equinix.com and console.equinix.com
Incident Report for Equinix Metal
Resolved
Service is fully operational.
Posted Oct 07, 2021 - 20:41 UTC
Monitoring
We have resolved known issues and are monitoring closely.
Posted Oct 07, 2021 - 17:55 UTC
Update
The issue is identified. Device provisioning is disabled while we continue to mitigate issues.
Posted Oct 07, 2021 - 17:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2021 - 16:56 UTC
Investigating
We are investigating why our website (metal.equinix.com) and our custom console (console.equinix.com) are unreachable.
Posted Oct 07, 2021 - 16:13 UTC
This incident affected: Equinix Metal Portal, Device Provisioning, and Equinix Metal Website.