Backbone saturation - Metros HE, SK, FR

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 11:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2025 - 11:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 01, 2025 - 11:09 UTC

Investigating

We are currently investigating a backbone saturation event affecting the following metro areas: HE, SK, and FR.

During this time, customers may experience intermittent packet loss in their communications through the Backbone.
Posted Apr 01, 2025 - 10:32 UTC
This incident affected: EMEA (Frankfurt (FR), Helsinki (HE), Stockholm (SK)) and Equinix Metal Network.