Emergency Reload: NY Core Router
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 19:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2022 - 17:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 17:15 UTC
Investigating
On Wednesday, November 9th, 2022 between 12:10 and 13:10 EST (17:10 - 16:10 UTC)>, we will reboot a core router in the NY metro to alleviate a fault condition.

No customer downtime is expected during this maintenance event.

Please reach out via support@equinixmetal.com with any questions.
Posted Nov 09, 2022 - 17:12 UTC
This incident affected: Americas (New York (NY)) and Equinix Metal Network.