Secondary Metal port impacted
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 05:33 UTC
Investigating
Equinix Metal has experienced a fault which is affecting Shared Fabric interconnections in the Frankfurt metro.

Customers with redundant interconnections are experiencing impact to secondary virtual circuits only. Redundant primary virtual circuits remain in operation. Customers with non-redundant interconnections may be experiencing mixed impact to their virtual circuits.

Please reach out at support@equinixmetal.com with any questions.
Posted Apr 11, 2024 - 02:42 UTC
This incident affected: EMEA (Frankfurt (FR)) and Equinix Metal Network.