Shared Interconnection Connectivity Issue

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 05:08 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 16, 2025 - 21:18 UTC

Investigating

Equinix Metal Shared interconnections are currently experiencing impact within the Fabric Network and/or its underlying providers.

Customers with redundant interconnections may have experienced issues primarily with their secondary virtual circuits, while redundant primary virtual circuits have remained operational. Conversely, customers with non-redundant interconnections may notice mixed impacts on their virtual circuits.

Please note that this maintenance affects the following metros: FR, HE, LD, MD, ML, PA, SK

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jul 16, 2025 - 21:18 UTC
This incident affected: EMEA (Frankfurt (FR), London (LD), Paris (PA), Madrid (MD), Helsinki (HE), Stockholm (SK), Milan (ML)) and Equinix Metal Network.