Momentary Network Interruption In SJC1
Incident Report for Equinix Metal
Resolved
We have fully recovered this affected switched and replaces several possibly faulty cables. We do not expect to encounter this same failure in the future.
Posted Mar 26, 2021 - 18:34 UTC
Investigating
We are currently investigating what caused one of our SJC1 switches to go down momentarily. This caused a short network outage for servers connected to the affected switch.
Posted Mar 26, 2021 - 16:13 UTC
This incident affected: Equinix Metal Network.